“JQMIGRATE: jQuery.fn.load() is deprecated” Sorunu

Tarayıcı konsolunda “Console Warning: JQMIGRATE: jQuery.fn.load() is deprecated” şeklinde bir uyarıyla karşılaşıyorsanız, kodlamanızda kullandığınız jQuery kütüphanesi ile uyumsuz, kullanımdan kaldırılmış bir teknik bulunuyor olabilir. Uyarıyı, “jQuery.fn.load() kullanımdan kaldırıldı.” şeklinde çevirebiliriz. Son wordpress güncellemesi, jQuery kütüphanesinde sürüm güncellemesi yaptı ve wordpress tabanlı sitelerde bu gibi sorunlar ortaya çıkmaya başladı. Siteniz wordpress tabanlıysa aşağıdaki yazımızda anlatılan teknik, […]

Devamı